Historial de versiones de Ligure (Zeneize) Language Pack

35 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 53.0 416.5 KiB Funciona con Firefox 53.0 - 53.*

Versión 52.0 404.4 KiB Funciona con Firefox 52.0 - 52.*

Versión 51.0 397.0 KiB Funciona con Firefox 51.0 - 51.*

Versión 45.0.1 333.9 KiB Funciona con Firefox 45.0 - 45.*

Versión 44.0 333.6 KiB Funciona con Firefox 44.0 - 44.*

Versión 43.1 337.8 KiB Funciona con Firefox 43.0 - 43.*

Versión 42.0 393.5 KiB Funciona con Firefox 42.0 - 42.*

Versión 29.0 346.1 KiB Funciona con Firefox 29.0 - 29.*

Versión 28.0 360.7 KiB Funciona con Firefox 28.0 - 28.*

Versión 27.0 335.3 KiB Funciona con Firefox 27.0 - 27.*

Versión 26.0 332.2 KiB Funciona con Firefox 26.0 - 26.*

Versión 25.0 326.9 KiB Funciona con Firefox 25.0 - 25.*

Versión 24.0 324.2 KiB Funciona con Firefox 24.0 - 24.*

Versión 23.0 324.2 KiB Funciona con Firefox 23.0 - 23.*

Versión 22.0 322.9 KiB Funciona con Firefox 22.0 - 22.*

Versión 21.1 321.3 KiB Funciona con Firefox 21.0 - 21.*

Versión 20.0 318.2 KiB Funciona con Firefox 20.0 - 20.*

Versión 19.0 313.3 KiB Funciona con Firefox 19.0 - 19.*

Versión 18.0 311.0 KiB Funciona con Firefox 18.0 - 18.*

Versión 17.0 306.7 KiB Funciona con Firefox 17.0 - 17.*

Versión 16.0 306.6 KiB Funciona con Firefox 16.0 - 16.*

Versión 15.0 296.0 KiB Funciona con Firefox 15.0 - 15.*

Versión 14.0 291.0 KiB Funciona con Firefox 14.0 - 14.*

Versión 13.0 284.0 KiB Funciona con Firefox 13.0 - 13.*

Versión 12.0 278.0 KiB Funciona con Firefox 12.0 - 12.*

Versión 11.0 275.0 KiB Funciona con Firefox 11.0 - 11.*

Versión 10 274.0 KiB Funciona con Firefox 6.0 - 10.*

Versión 9.2 286.0 KiB Funciona con Firefox 6.0 - 10.*

Versión 9.0 269.0 KiB Funciona con Firefox 6.0 - 8.*

Versión 8.1 279.0 KiB Funciona con Firefox 6.0 - 7.*