Historial de versiones de Paket Bahasa Indonesia (ID) untuk Firefox

38 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 22.0 329.0 KiB Funciona con Firefox 22.0 - 22.0.*

Versión 21.0 327.2 KiB Funciona con Firefox 21.0 - 21.0.*

Versión 20.0 313.2 KiB Funciona con Firefox 20.0 - 20.0.*

Versión 19.0 307.3 KiB Funciona con Firefox 19.0 - 19.0.*

Versión 18.0 307.2 KiB Funciona con Firefox 18.0 - 18.0.*

Versión 3.6.73 101.0 KiB Funciona con Firefox 3.6b2 - 3.6.*

Versión 3.0.6 102.0 KiB Funciona con Firefox 3.0 - 3.0.*

Versión 2.0.3 236.0 KiB Funciona con Firefox 2.0 - 2.0.0.*

Catatan: angka ketiga pada versi bukan menunjukkan versi minimum yang dibutuhkan. Itu hanya angka yang saya buat untuk menunjukkan nomor versi language pack ini.