"Not available for Thunderbird 45.0" Puntuado con 1 de 5 estrellas

Fæ þessa villu.

Este usuario tiene una valoración anterior de este complemento.

Use it a lot Puntuado con 5 de 5 estrellas

Great add ... please get this going for the mighty fox-43.0

Puntuado con 5 de 5 estrellas

Last November, I started using Windows 8. At same time I installed Thunderbird 17x(IcelandicDictionary 3.1.9).No matter I installed the Icelandic Dictionary 3.1.9, my default app-language didn´t change.Error message, when I reinstalled the Icelandic Dictionary, Tb 17 is not compatible with Windows 8.I noticed the newest version of Firefox 17.1 kept on using Icelandic-Menubar, but not Tbird.By renaming the compleate profile-folder for Thunderbird and make a clean-install, Tbird accepted using Icelandic as a default application language.CONCLUTION: Thunderbird 17x is compatible with Windows 8.I´m not a pc-guru, but it works so far for me. Thunderbird, Firefox and Windows8 is an interestingly good combination.Thanks to Ragnar and Mozilla!

Esta valoración es de una versión anterior del complemento (1.3). 

thunder bird 3.1.9 Puntuado con 5 de 5 estrellas

error sem kom upp þegar ég reindi að installa orða bókinni"Icelandic Dictionary 1.3 could not be installed because it is not compatible with Thunderbird 3.1.9."ég er lesblindur og er að senda heling af gönum sem mega ekki hafa villurþú mindir vera bersti vinur minn ef þið gætuð hjálpað mér :D

Esta valoración es de una versión anterior del complemento (1.3). 

Firefox 4 Puntuado con 5 de 5 estrellas

Takk fyrir frábært forrit,
Kemur uppfærsla fyrir Firefox 4?

Esta valoración es de una versión anterior del complemento (1.2). 

Uppfærsla

Já, ég er búinn uppfæra hana hjá Mozilla og ætti hún að detta inn bráðlega.

Puntuado con 5 de 5 estrellas

Takk kærlega fyrir þetta.
En sama vandamál hjá mér varðandi Thunderbird 3.1, vill ekki virka saman :(
Er eitthvað hægt að gera? Er alveg farin að treysta á þetta og er alveg ómöguleg þegar það virkar ekki hjá mér.
Takk fyrir.

Esta valoración es de una versión anterior del complemento (1.2). 

Puntuado con 4 de 5 estrellas

Takk fyrir þetta. Thunderbird 3.1 vill þó ekki nota orðabókina. Er einhver leið fram hjá því?

Esta valoración es de una versión anterior del complemento (1.2). 

Þakklæti Puntuado con 5 de 5 estrellas

Takk fyrir þetta Ragnar Skúlasson
Þetta er aðal ástæðan fyrir því að ég nota Firefox.
Hefur hjálpað mér það mikið að ég fór í gegnum allt skráningarferli hjá Firefox bara til að geta lýst þakklæti mínu.

Kveðja Páll Sigurðsson

Esta valoración es de una versión anterior del complemento (1.2). 

Frábært Puntuado con 5 de 5 estrellas

Gott dæmi um mátt opins hugbúnaðar.

Esta valoración es de una versión anterior del complemento (1.1). 

Puntuado con 5 de 5 estrellas

Snild Raggi :) kveðja Einar Ólafsson

Esta valoración es de una versión anterior del complemento (1.1). 

Puntuado con 4 de 5 estrellas

works, Virkar, with, með
Firefox 3

Esta valoración es de una versión anterior del complemento (1.1). 

Puntuado con 4 de 5 estrellas

Works.

Esta valoración es de una versión anterior del complemento (1.0.1).