Puntuado con 4 de 5 estrellas

After upgrading to 0.6.4, it keeps telling me Invalid username/password. What happens?

Esta valoración es de una versión anterior del complemento (0.6.4).