Historial de versiones de GeoEdge

12 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.14.3 821.3 KiB Funciona con Firefox 3.5 y posterior

minor bugfix: "Start Here" tip was incorrectly positioned

Versión 1.14.2 821.3 KiB Funciona con Firefox 3.5 y posterior

Bugfix: Firefox was redirecting users from out http test page to our https test page, where our test were failing. The https test page has now been enabled for the addon.

Versión 1.14 821.1 KiB Funciona con Firefox 3.5 y posterior

Numerous bugfixes to get the addon working correctly on Firefox 47 and fixed some other small issues.

Versión 1.13.2 789.3 KiB Funciona con Firefox 3.5 y posterior

Unable to use emulation modes has now been fixed.

Versión 1.13 789.4 KiB Funciona con Firefox 3.5 y posterior

bugfixes for an error caused by firefox no longer supporting the FUEL library and an error causing cookies not to be cleared

Versión 1.12.1 789.4 KiB Funciona con Firefox 3.5 y posterior

minor update to fix an issue with new security rules introduced in Firefox 43

Versión 1.12 789.4 KiB Funciona con Firefox 3.5 y posterior

just very minor bugfixes, no new functionality

Versión 1.11.1 788.6 KiB Funciona con Firefox 3.5 y posterior

Versión 1.10.1-signed 763.2 KiB Funciona con Firefox 3.5 y posterior

* Implemented GeoEdge Action Links (allowing a link to specify it should be opened via a particular proxy or emulating a particular device)
* Option to redirect app store links to their web-based alternatives when emulating a mobile device
* bugfix: device emulation should be disabled on user disabled domains
* Use benchmarking tests to choose the fastest proxy server for a given location
* Use secure links for all communication and links with GeoEdge servers
* Complete rewrite of the logging functions

Versión 1.8.83.1-signed 714.8 KiB Funciona con Firefox 3.5 y posterior

Versión 1.8.80.1-signed 714.7 KiB Funciona con Firefox 3.5 y posterior

Versión 1.8.4.1-signed 436.8 KiB Funciona con Firefox 3.5 y posterior