flag not shown Puntuado con 5 de 5 estrellas

since sept. 20, the flag could not show properly. IPDB load error

Puntuado con 5 de 5 estrellas

FF 55

Update needed Puntuado con 5 de 5 estrellas

I hope we will get the addon back after Mozilla's change. Please don't give up on us.

Excellent Browser Extension Puntuado con 5 de 5 estrellas

I have used Flagfox (great name) for a few years. It is a useful extension, giving a quick visual cue as to where the server is that your browser is connecting to. I sincerely hope this extension will get v57+ compatibilitiy

Been using it for so long now I hope this will get updated for Firefox 57 Puntuado con 5 de 5 estrellas

If you, dear developer, reads this, please make an official statement as to weather you will update the add on, because soon the version 57 will be released and Flagfox sease to work, if not updated.

best regards

Este usuario tiene 2 valoraciones anteriores de este complemento.

Excellent extension for years, is it time to say goodbye? Puntuado con 5 de 5 estrellas

Been a silent user of this amazing addon for years. Now that the "57" big (dooms) day is coming, we'd appreciate a statement from the dev on whether this addon will live. To my very very limited knowledge, this addon is hard to live on without XUL support, is this correct? (Really really hope not)

5.1.29 still broken Puntuado con 4 de 5 estrellas

I had an issue yesterday (Sept 27) with the lookup errors. The update to 5.1.29 seemed to fix it yesterday, but today (Sept 28) it is broken again. Win10 64-bit. FF 55.0.3 32-bit.
Just updated 56.0. Seems to be working now, but I guess I'll find out tomorrow if it's still working.

Dont work! Puntuado con 3 de 5 estrellas

Flagfox 5.1.29 dont work on Firefox 55.0.3!!!
"IPDB LOAD ERROR (?)"
Please fix it!

Very good addon-support for firefox 57+? Puntuado con 5 de 5 estrellas

When will stops showing the legacy flag in add-on name?
are you planning an update?
thanks in advance.

A first-rate Extension Puntuado con 5 de 5 estrellas

I've been running Flagfox for a long time.

With the 5.1.27 update I got a white on red ? for everything and selecting Geotool presented a Captcha page with a note to update Firefox even though I'm running 55.0.3.

I reverted to 5.1.26 and ignored the update in about:addons Available Updates. (Updates are set to manual.)

Today I have three Flagfox's in about:addons - one in Extensions (of course) and two in Available Updates.

Problem is each one's More shows 5.1.26, September 21, 2017. I don't know if that's a Mozilla bug or otherwise an oversight.

I removed 27, restarted and installed 29 and All Is OK.

Keep up the good work Dave G. Developing for Mozilla is a pain. Hang in there.

5.1.29 contained the fix for this

Good to know 5.1.29 is working. It was a pain to get that fixed. Firefox's script caching is buggy as hell, and it needed 2 hacks to beat it into submission enough to fix this error in the profile I actually managed to finally reproduce it in. In the future, please post to the Flagfox support forum instead of here so we can actually discuss the issue and deal with it more easily. (If the last few users who reported this error actually ever got back to me with the error messages I was looking for, I would've been able to fix this a month ago.)

Bitte aktualisieren Sie auf Firefox 57+ Puntuado con 5 de 5 estrellas

Bitte aktualisieren Sie auf Firefox 57+

not compatible with ff57 (Google Chrome by Mozilla) Puntuado con 5 de 5 estrellas

Please update for stupid version Firefox 57 with google addons :)

Esta valoración es de una versión anterior del complemento (5.1.27).  Este usuario tiene una valoración anterior de este complemento.

Please update to Firefox 57+ Puntuado con 5 de 5 estrellas

Please update to Firefox 57+

Esta valoración es de una versión anterior del complemento (5.1.27).  Este usuario tiene una valoración anterior de este complemento.

Puntuado con 5 de 5 estrellas

Great add-on.

Esta valoración es de una versión anterior del complemento (5.1.26). 

Puntuado con 5 de 5 estrellas

Great for privacy & displaying critical info.

Esta valoración es de una versión anterior del complemento (5.1.26). 

indispensable Puntuado con 5 de 5 estrellas

excellent . tres utile . indispensable

Esta valoración es de una versión anterior del complemento (5.1.26). 

Such a good extension... Puntuado con 5 de 5 estrellas

...should be updated in order to be compatible with 57+ version of Goozilla!
Please,do it and I'll contribute again very happily.

Esta valoración es de una versión anterior del complemento (5.1.26). 

Works great in Pale Moon! Puntuado con 5 de 5 estrellas

This is so useful. Already, it helped me realize when a site was not what it claimed to be! And I learned that some sites which I thought originated from the USA actually come from Canada!

Installed in Pale Moon 27.5.0a1, and it works great!!! Hope you will keep maintaining this wonderful extension! :-)

Esta valoración es de una versión anterior del complemento (5.1.26). 

Awesome addin Puntuado con 5 de 5 estrellas

use it from 2013 year and its works very fast

Esta valoración es de una versión anterior del complemento (5.1.26). 

The best flag add-on Puntuado con 5 de 5 estrellas

Thank you for this excellent add-on. I hope it can be updated as a web extension so we can continue to use it in Firefox 57+!

Esta valoración es de una versión anterior del complemento (5.1.26).