兼容问题无法安装 Puntuado con 1 de 5 estrellas

兼容问题无法安装

Este usuario tiene 2 valoraciones anteriores de este complemento.

INCOMPATIBLE WITH NEW FIREFOX Puntuado con 5 de 5 estrellas

Too late, too late will be the cry when the man with the bargains has passed you by.

I can,t use Puntuado con 1 de 5 estrellas

why can not use on new firefox???

Rolling back Firefox to keep using this little gem! Puntuado con 5 de 5 estrellas

This is THE BEST developer app for Firefox since forever. The new "dev tools" version is just crap and requires so many clicks to even begin to get working, and even then it's clunky and frustrating. Like so many others, I've rolled my FF back to version 55 to keep my Firebug!

https://ftp.mozilla.org/pub/firefox/releases/55.0/win64/en-US/

The New Firebug Puntuado con 5 de 5 estrellas

Firebug is no longer maintained. But, its still available through "Firefox Developer Edition" https://www.mozilla.org/en-US/firefox/developer/

remove the firefox 56 Puntuado con 5 de 5 estrellas

As this version of firefox incompatible with Firebug, I will remove it and fall back to version 49.

Este usuario tiene una valoración anterior de este complemento.

根本不能用 Puntuado con 1 de 5 estrellas

为啥新版本用不了了,着急

Firebug Puntuado con 5 de 5 estrellas

I want my Firebug back! PLEASE!

Firebug несовместимо с Firefox 56.0. Puntuado con 5 de 5 estrellas

Firebug несовместимо с Firefox 56.0.

firebug与火狐56.0不兼容,连代码都没法调试,赶快解决,差评 Puntuado con 1 de 5 estrellas

firebug与火狐56.0不兼容,连代码都没法调试,赶快解决,差评

Este usuario tiene 2 valoraciones anteriores de este complemento.

Firebug 安装不成功,与Firefox 56.0 不兼容 Puntuado con 1 de 5 estrellas

如何解决 ?

兼容问题 Puntuado con 1 de 5 estrellas

firebug与火狐56.0不兼容,连代码都没法调试,赶快解决,差评

firebug与火狐56.0以上版本不兼容 Puntuado con 5 de 5 estrellas

firebug在火狐56.0版本上面安装不了啊,尽快解决吧

I'm missing my beloved firebug ... Puntuado con 5 de 5 estrellas

It's a real drag that you don't develop this app anymore. The Firefox tools aren't as intuitive and elegant like yours.
Since I started webdesign Firebug was my most used app ... I'd gladly pay for getting the app back! Maybe a kickstarter campaign?

Not work with 56 Puntuado con 4 de 5 estrellas

https://monosnap.com/file/Q10iVJw5nojCqniPPMJeUFemqycLgN

We miss you so Firebug Puntuado con 5 de 5 estrellas

Yes Firebug was so easy to use <3

Dev.Tool ("the new") is not so cool.
For exemple now you got to clic 5 times instead of one before to do the same thing, if you can do it!

Like select only the part of an html code you want and copy it (by a right click).

And could we have the choice to choose just the icon of the Inspector only in the menu bar of firefox?

Hope the developers of Dev.Tool could correct this features, it will be great!

Anyway thank you for all you're doing, we love you Mozilla!

FF Builtin Dev.Tool is horrible Puntuado con 5 de 5 estrellas

I switched to the FF Dev.Tool and its look &feel is real horror. Hope u'll get a chance and more positive respond and make further updates on your tool. Or better - FF should get u as lead programmer for their tool! - Cheers, Steve - hintergrundbewegung.de

兼容问题无法安装 Puntuado con 4 de 5 estrellas

firebug在火狐56.0版本上面安装不了啊,麻烦请尽快解决吧

兼容问题无法安装 Puntuado con 4 de 5 estrellas

firebug在火狐56.0版本上面安装不了啊,尽快解决吧

quick fix,please Puntuado con 5 de 5 estrellas

请尽快修复与56版本不兼容的问题,谢谢啦