Obsolete Puntuado con 1 de 5 estrellas

Not compatible with the current version of Firefox.

Esta valoración es de una versión anterior del complemento (48.0). 

Incompatible con la ultima version de Firefox Puntuado con 1 de 5 estrellas

Este paquete no es compatible con la ultima version de firefox.

Esta valoración es de una versión anterior del complemento (38.0.5). 

Puntuado con 5 de 5 estrellas

Perfecto

Esta valoración es de una versión anterior del complemento (36.0).