Historial de versiones de Español (AR) Language Pack

36 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 50.0 449.8 KiB Funciona con Firefox 50.0 - 50.*

Versión 49.0 450.8 KiB Funciona con Firefox 49.0 - 49.*

Versión 48.0 452.4 KiB Funciona con Firefox 48.0 - 48.*

Versión 47.0 445.8 KiB Funciona con Firefox 47.0 - 47.*

Versión 46.0 450.4 KiB Funciona con Firefox 46.0 - 46.*

Versión 45.0 426.2 KiB Funciona con Firefox 45.0 - 45.*

Versión 44.0 454.3 KiB Funciona con Firefox 44.0 - 44.*

Versión 43.0 451.6 KiB Funciona con Firefox 43.0 - 43.*

Versión 42.0 448.7 KiB Funciona con Firefox 42.0 - 42.*

Versión 41.0 445.8 KiB Funciona con Firefox 41.0 - 41.*

Versión 40.0 482.5 KiB Funciona con Firefox 40.0 - 40.*

Versión 39.0 471.5 KiB Funciona con Firefox 39.0 - 39.*

Versión 38.0.5 468.0 KiB

Versión 38.0 468.0 KiB Funciona con Firefox 38.0 - 38.*

Versión 37.0 460.7 KiB Funciona con Firefox 37.0 - 37.*

Versión 36.0 456.0 KiB Funciona con Firefox 36.0 - 36.*

Versión 35.0 452.7 KiB Funciona con Firefox 35.0 - 35.*

Versión 34.0 445.1 KiB Funciona con Firefox 34.0 - 34.*

Versión 33.1 433.5 KiB Funciona con Firefox 33.1 - 33.*

Versión 33.0 423.4 KiB Funciona con Firefox 33.0 - 33.*

Versión 32.0 416.6 KiB Funciona con Firefox 32.0 - 32.*

Versión 31.0 413.8 KiB Funciona con Firefox 31.0 - 31.*

Versión 30.0 382.8 KiB Funciona con Firefox 30.0 - 30.*

Versión 29.0 382.0 KiB Funciona con Firefox 29.0 - 29.*

Versión 27.0.1 368.3 KiB

Versión 28.0 371.4 KiB Funciona con Firefox 28.0 - 28.0.*

Versión 27.0 371.2 KiB Funciona con Firefox 27.0 - 27.0.*

Versión 26.0 362.4 KiB Funciona con Firefox 26.0 - 26.0.*

Versión 25.0 355.7 KiB Funciona con Firefox 25.0 - 25.0.*

Versión 24.0 350.7 KiB Funciona con Firefox 24.0 - 24.0.*