Works with the latest nightlies Puntuado con 5 de 5 estrellas

This add-on works for me (with a compatibility override) even in SeaMonkey 2.6a1 without Mnenhy or Enigmail, even though it only advertises support for the long-gone SeaMonkey 1.0 and only with either of these other extensions enabled.