Historial de versiones de CS Lite Mod

10 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.4.9 261.8 kB Funciona con Firefox 3.6 y posterior, SeaMonkey 2.3 y posterior

Versión 1.4.8 261.1 kB Funciona con Firefox 3.6 y posterior, SeaMonkey 2.3 y posterior

  • Fix a bug to fail in when I change an exception of Cookie in 10 Last Hosts

Versión 1.4.7 261.1 kB Funciona con Firefox 3.6 y posterior, SeaMonkey 2.3 y posterior

  • Add shortcut key to exception change button in the Last 10 Hosts dialog.
  • Hold selection in the Last 10 Hosts dialog.

Versión 1.4.6 261.1 kB Funciona con Firefox 3.6 y posterior, SeaMonkey 2.3 y posterior

  • Hide dropmarker of the toolbar button in the Add-on Bar.

Versión 1.4.5 261.1 kB Funciona con Firefox 3.6 y posterior, SeaMonkey 2.3 y posterior

  • Supported Firefox 3.6 again
  • A keywords always begin with "cookiesafe"

Versión 1.4.4 260.1 kB Funciona con Firefox 4.0 y posterior, SeaMonkey 2.3 y posterior

  • Fixed a bug where the Add-on manager description is not localized
  • Deleted a reference to "softwareblaze.com"

Versión 1.4.3 265.2 kB Funciona con Firefox 4.0 y posterior, SeaMonkey 2.3 y posterior

  • Rename this add-on to "CS Lite Mod"
  • Drop Firefox 3.6 and SeaMonkey 2.2 support
  • Delete "Blocklist" option
  • Append "extensions." to a pref names
  • Update "Homepage" of the About dialog
  • Fix a bug where the toolbar icon does not update

Versión 1.4.1.1 265.2 kB Funciona con Firefox 3.6 y posterior, SeaMonkey 2.0 y posterior

  • Support Firefox 7
  • Support SeaMonkey 2.3
  • Delete version notation of the about dialog

Versión 1.4.1 265.2 kB Funciona con Firefox 3.6 y posterior, SeaMonkey 2.0 y posterior

  • Support SeaMonkey 2.2.*
  • Move the button from statusbar to toolbar
  • Delete a eval of source code

Versión 1.4.0.6 279.6 kB Funciona con Firefox 3.6 y posterior, SeaMonkey 2.0 - 2.0.*

Change from CS Lite 1.4

  • Support Gecko 2.0
  • Fix style of the toolbar button
  • Support only Firefox 3.6 ~ 5.* and SeaMonkey 2.0 ~ 2.0.*