Historial de versiones de Armenian (hy-AM) Language Pack

32 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 46.0 520.8 kB Funciona con Firefox 46.0 - 46.*

Versión 45.0 494.1 kB Funciona con Firefox 45.0 - 45.*

Versión 44.0 549.4 kB Funciona con Firefox 44.0 - 44.*

Versión 43.0 548.8 kB Funciona con Firefox 43.0 - 43.*

Versión 42.0 544.4 kB Funciona con Firefox 42.0 - 42.*

Versión 41.0 538.4 kB Funciona con Firefox 41.0 - 41.*

Versión 40.0 575.5 kB Funciona con Firefox 40.0 - 40.*

Versión 39.0 563.2 kB Funciona con Firefox 39.0 - 39.*

Versión 38.0.5 559.5 kB

Versión 38.0 559.2 kB Funciona con Firefox 38.0 - 38.*

Versión 37.0 551.9 kB Funciona con Firefox 37.0 - 37.*

Versión 36.0 546.8 kB Funciona con Firefox 36.0 - 36.*

Versión 35.0 542.8 kB Funciona con Firefox 35.0 - 35.*

Versión 34.0 537.7 kB Funciona con Firefox 34.0 - 34.*

Versión 33.1 523.5 kB Funciona con Firefox 33.1 - 33.*

Versión 33.0 513.5 kB Funciona con Firefox 33.0 - 33.*

Versión 32.0 505.6 kB Funciona con Firefox 32.0 - 32.*

Versión 31.0 502.7 kB Funciona con Firefox 31.0 - 31.*

Versión 29.0 442.9 kB Funciona con Firefox 29.0 - 29.*

Versión 27.0.1 426.0 kB

Versión 28.0 434.6 kB Funciona con Firefox 28.0 - 28.0.*

Versión 27.0 428.6 kB Funciona con Firefox 27.0 - 27.0.*

Versión 26.0 422.7 kB Funciona con Firefox 26.0 - 26.0.*

Versión 25.0 415.5 kB Funciona con Firefox 25.0 - 25.0.*

Versión 24.0 410.2 kB Funciona con Firefox 24.0 - 24.0.*

Versión 23.0 403.2 kB Funciona con Firefox 23.0 - 23.0.*

Versión 22.0 389.7 kB Funciona con Firefox 22.0 - 22.0.*

Versión 21.0 388.8 kB Funciona con Firefox 21.0 - 21.0.*

Versión 20.0 371.6 kB Funciona con Firefox 20.0 - 20.0.*

Versión 19.0 364.0 kB Funciona con Firefox 19.0 - 19.0.*