Funciona con TB 10.x!!! Debian6 Rated 5 out of 5 stars

A pesar de indicar que no es compatible con Thunderbirds 10.x al actualizar luego no da ningun inconveniente! con sistema Debian 6. Gracias!!!

This review is for a previous version of the add-on (1.0).