Update for T'bird version 10 Rated 4 out of 5 stars

This is an excellent add-on, but Thunderbird says it is not compatible with version 10.0.2. Please fix this problem.

This review is for a previous version of the add-on (1.0.1-signed.1-signed).  This user has a previous review of this add-on.