doesn't work with tb 50.0b1 Rated 3 out of 5 stars

Well ok then. Tried to contact the dev, no response. Found a relevant bug report on mozdev. Tried to helpfully post that link here (btw, with a 5-star rating), replying to the previous poster's comment (Can not work with thunderbird 50.0B1), since we can't actually add comments to others' posts, but someone decided it was better to just remove my post. Ok, fine. Instead, I'll just UNhelpfully 'review' it as "doesn't work with tb 50.0b1", without the link, and let people guess. Ridiculous moderation ...

This review is for a previous version of the add-on (3.0.2). 

This should be fixed in TB 50.0b3. See https://bugzilla.mozilla.org/show_bug.cgi?id=1302478