Does not work on FF29b or any Australis UI (FF30a2 and FF31a1) Rated 1 out of 5 stars

Title say is all.

Does not work on FF29b or any Australis UI (FF30a2 and FF31a1).

This add-on is notoriously slow to update.

This review is for a previous version of the add-on (4.9.21.1-signed).