Focus of cursor Rated 5 out of 5 stars

Hi,
When I tab from subject to the message field, it focus at the end of the signature, not in the first line.
Will it be possible to adjust it? Thanks for the great addon.

This review is for a previous version of the add-on (0.9.2). 

Yes it will :)

Among other things, I am currently working on a %cursor% variable which will make it possible to determine the exact location of where the cursor should go.

Please see also, and maybe subscribe to the following bugs:
https://www.mozdev.org/bugs/show_bug.cgi?id=24990
https://www.mozdev.org/bugs/show_bug.cgi?id=25272
https://www.mozdev.org/bugs/show_bug.cgi?id=24989

how to include the headers in the quote Rated 5 out of 5 stars

Is there any way to insert the "so-called" header into the quote? I see it's different from the default headers which is part of the quote.As I want to use the add-on "quotecollapse" to save spaces, I would like to have the option as mentioned. Thanks.

Thanks for the quick reply. I will keep smart template 4 and uninstall quotecollapse.

This review is for a previous version of the add-on (0.7.4). 

thanks for your review

Edit after Edit from ouyang: yes this is the best way, i think quotecollapse will not longer developed and can causes trouble with other correct working / programmed Addons or with Thunderbird too. By this i mean it's not good to change the max version in the install.rdf from other Addons that not have updates for newer Releases and is not checked by Mozilla!

Thanks for your review. Hope i have understand your Problem right.We find it not helpful to support other Addons (eg quotecollapse). Reason: when the other simular used Addon is broken our Addon is broken or have malfunction too. We have a lot of horible work to solve BUGS that other Addons produce (see: Lightning BUG -> support is removed from ST4 now). When you will saved place in Mails then use the minimalist standard TB quote header and uninstall Smart Template 4 or use an minimized single line template (help see Addon Page).
BTW: quotecollapse 0.8 (last version) is for Thunderbird 3.1 only and from 3 to 5+ have some programming things internal TB changed! Alone By this reason we will not support other Addons - this can/will causes trouble!