TB 3.0.4 compatibility update Rated 5 out of 5 stars

Is it possible that Developer give us update on TB 3.0.4 (says it is not compatible)

As we can see Mozilla didn't implemented option to filter outgoing messages although it was talked about that.

Redards, and thank you for your good work.

This review is for a previous version of the add-on (1.0).