Compatibility issues solution Rated 5 out of 5 stars

I tried versions 2.6.4, 2.6.3 and 2.9b.1 and all resulted that it was not competitible with TB 27.3. I have windows 7 - 64bit and was very sad being unable to install this.

So I searched a lot on the internet, and found that I just needed to use another version. Reading the other reviews, it seems I am not the only one. As this review page is much easier to reach for finding a solution than the blog pages, I herewith suggest to use the following versions of Lightning for your Thunderbird version:

Thunderbird version 24.0 -> Use Lightning version 2.6
Thunderbird version 24.0.1 -> Use Lightning version 2.6.1
Thunderbird version 24.1.0 -> Use Lightning version 2.6.2
Thunderbird version 24.1.1 -> Use Lightning version 2.6.3
Thunderbird version 24.2.0 -> Use Lightning version 2.6.4
Thunderbird version 24.2.1 -> Use Lightning version
Thunderbird version 24.3.0 -> Use Lightning version 2.6.5

And for those who questioned like I was: the Thunderbird version can be found in Thunderbird menu > extra > about Thunderbird

This is copied from this webpage and worked well for me! So thanks Philippe for this information.

Have a nice day!

This review is for a previous version of the add-on (2.6.4).