Compatibility update needed Rated 5 out of 5 stars

Please update the compatibility for SeaMonkey. This very useful add-on works perfectly up to SM version 2.5+!

This review is for a previous version of the add-on (2.0.19).  This user has other reviews of this add-on.