Please update the add on for newly version of FF 5 Rated 5 out of 5 stars

Hello Jürgen R. Plasser Sir,

It is a great and useful add on to us but as you know now Firefox is updated in 5 but this add on is not supported by newly Firefox version.

So please do update this add on so we can use it in updated version of FF.

Looking for your positive response

Thanks Many
Suresh Kumawat