Belarusian Classic Dictionary Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.1.2 4.0 MB Works with Firefox 2.0 - 31.0, SeaMonkey 1.1a - 2.28, Thunderbird 2.0a1 - 31.0

Make the dictionary compatible with Firefox 4 and above if it is installed first time.

Version 0.1.1 4.0 MB Works with Firefox 2.0 - 11.0a1, SeaMonkey 1.1a - 2.8a1, Thunderbird 2.0a1 - 11.0a1

Update versions of target applications

Version 0.1 4.0 MB Works with Firefox 2.0 - 3.0a1, SeaMonkey 1.1a - 1.5a, Thunderbird 2.0a1 - 3.0a1