Pjotr1950

About me

Developer Information
Name Pjotr1950
User since June 28, 2011
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

xpDefault

XPdefault not compatible with latest update of TB Rated 5 out of 5 stars

I just edited the install.rdf in the xpdefault.xpi in order to get my colorful icons back... changed the line <em:version>45.0.9</em:version> to <em:version>45.2.0</em:version> and TB accepted.
So far no errors found on using TB. Thanks!
BTW, no bug report, just a workaround for those that can't wait for a regular fix and know how to edit the contents of the .xpi...:-)
Peter

This user has a previous review of this add-on.

Folder Account

It did the trick for me! Rated 5 out of 5 stars

David P wrote:
"However, the Add-on overrides the standard Thunderbird behavior when REPLYING -- where Thunderbird beautifully chooses the identity, based on one's own mail address that the original mail was SENT to."

Well in MY case TB did exactly the opposite and was sending mail with the wrong address when I did not pay attention to choose the correct account whereas the Seamonkey mail client did it correct. But as I use some addons that have no equivalent in SeaMonkey I was very pleased with this add-on. In my case I always route mail to certain folders, connected to a certain account and in the past replying to lists always picked the right mail address as "sent" but that behaviour suddenly disappeared and it took me a lot of effort to first find out why and changing settings in the about:config.
So: Big thank you for creating and maintaining this add-on!

xpDefault

xpDefault in Linux ok too! Rated 5 out of 5 stars

Hi Michal,

Your xpDefault is very good in Linux too. I had some pull-down menu issues with other "retro-like" themes but yours beat hem all and works perfectly.

Good job!

Pjotr

This review is for a previous version of the add-on (24.0). 

Firefox 2, the theme, reloaded

Rated 5 out of 5 stars

Ik haal deze steeds weer terug. Zo net leek het er op dat er een incompatibiliteit met de vorige update was maar dat was gelukkig van korte duur. Prima werk!

This review is for a previous version of the add-on (1.0.2). 

N0HR Propfire

Works OK in FF 5.0 Rated 5 out of 5 stars

Works OK in FF 5.0 provided you install the Add-on Compatibility Reporter 0.8.5 add-on and switch it on with the aid of this.
I have tested it both in Windows and Linux and used the report function to notify it's working fine.
In my view the message "not for FF 5.0" can be removed but of course the author should agree...

This review is for a previous version of the add-on (0.74.0.1-signed.1-signed).