must have ! Rated 5 out of 5 stars

Absolute "must have" but unbelievable why FF needs Plugins for such basic features !

This review is for a previous version of the add-on (1.8.1-signed.1-signed).  This user has a previous review of this add-on.