QuickFrame Version History

6 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.5.2 2.0 KB Works with Firefox 1.0 and later

Firefox 4.0 compatible.

Version 0.5.1 2.0 KB Works with Firefox 1.0 - 3.5.*

Menu item texts now reflect what really is done ("Reload Frame" instead of "Reload").
Updated minVersion to 3.1b2.

Version 0.4.1 2.0 KB Works with Firefox 1.0 - 3.0.*

Works with 3.0 final.

Version 0.4.0 2.0 KB Works with Firefox 1.0 - 3.0b3

Prepared for FF3 beta3

Version 0.3.0 2.0 KB Works with Firefox 1.0 - 2.0.0.*

Prepared for FF2.0

Version 0.2.2 2.0 KB Works with Firefox 1.0 - 1.5.0.*