Rated 5 out of 5 stars

Not compatible with 3.6.3 :(

But it was awesome when it worked! :)

This review is for a previous version of the add-on (0.0.9).