Rated 5 out of 5 stars

Eenvoudig, en handig in gebruik.

Service Unavailable Rated 5 out of 5 stars

J'apprécie beaucoup l'extension que vous avez développée.
Mais depuis quelque temps, il m'est impossible d'utiliser vos services sur mon poste de travail.
J'ai bien une ligne gTranslate dans le menu contextuel, mais il m'affiche "Service Unavailable" en gris an lieu et place de la traduction attendue.
J'utilise la version 31.6.0 de Firefox.



Edit : Merci pour votre réponse. Malheureusement, je ne peux pas mettre FireFox à jour. Je vais devoir trouver une autre solution! :(

Bonjour, Google a changé la manière dont le service fonctionne et il n’est plus possible de s’y connecter avec une ancienne version de gtranslate. La nouvelle version corrige ce problème, mais n’est compatible qu’à partir de Firefox 37 : je vous recommande de mettre à jour Firefox puis gtranslate.

I have no gTranslate item on the menu Rated 1 out of 5 stars

I have the same problem of pedro22 ( I have no gTranslate item on the menu). I use XP (SP3) and Palemoon Version: 25.3.1

Rated 2 out of 5 stars

You can not use in Private mode.

Rated 5 out of 5 stars

Sigue siendo el mejor de todos, por simplicidad, potencia y tamaño del plugin

There are no items on the menu gTranslate Rated 5 out of 5 stars

I updated the plugin to version 0.11.0 and I have no gTranslate item on the menu, and version 0.10.1 is - can you fix it?

Win XP SP3 - Firefox 38.0.1

This user has 3 previous reviews of this add-on.

Auto-detect doesn't seem to work Rated 5 out of 5 stars

Works again but you have to manually select the appropriate languages since the auto-detection doesn't do it itself

Not compatible with old versions of Firefox Rated 4 out of 5 stars

I'm using Firefox 24.7.0 because I detest Australis user-interface redesign (and use Classic Compact theme incompatible with Australis). Please make available on any website (perhaps other than AMO) a working version of gTranslate (0.9.1?) with the “Service Unavailable” issue fixed for older Firefox versions. Thank you.

Rated 3 out of 5 stars

The Gtranslate Dialog disappears after the Installation when i load the next new Window.

Browser is the newest Firefox 37.0.2

This review is for a previous version of the add-on (0.10.1.1-signed).  This user has a previous review of this add-on.

This will be fixed in the next version (waiting for review).

Hurray!! Rated 5 out of 5 stars

Many thanks for the update !

This review is for a previous version of the add-on (0.10.1.1-signed). 

Not compatible with older versions! Rated 1 out of 5 stars

Version 0.9 compatible with Firefox 3.0+
Version 0.10.1 compatible with Firefox 37.0+

Many users do not like the latest versions of Firefox with Aurora.
Make compatible with older versions like 20.0 or earlier, also for historical users of your addon.

This review is for a previous version of the add-on (0.10.1.1-signed). 

Since the 0.10.1, gtranslate is using the Mozilla Addons SDK, which prevents the addon to be compatible with old versions of Firefox. What is your Firefox version?

many thanks:D Rated 5 out of 5 stars

thanks for updates. this addon is extremely useful

This review is for a previous version of the add-on (0.10.1.1-signed). 

Works well but... Rated 3 out of 5 stars

this add-on doesn't work on many windows of firefox. It works well on the first window opened only.

This review is for a previous version of the add-on (0.10.1.1-signed).  This user has a previous review of this add-on.

This will be fixed in the next version (waiting for review).

Rated 5 out of 5 stars

Works perfectly !

This review is for a previous version of the add-on (0.10.1.1-signed).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

Many thanks for the update !

This review is for a previous version of the add-on (0.10.1.1-signed). 

What a great beginning of May Rated 5 out of 5 stars

To be pleasantly surprised by the revival this beloved add-on of mine!

This review is for a previous version of the add-on (0.10.1.1-signed).  This user has a previous review of this add-on.

Works again! (but not with the Menu Editor) Rated 5 out of 5 stars

It works but it's a pity that I have to disable the old Menu Editor or gtranslate won't show up on the main context menu (i.e. the right-click menu). (Not the fault of the gtranslate developer)

This review is for a previous version of the add-on (0.10.1.1-signed). 

This will be fixed in the next version (waiting for review).

شكرا على التحديث Rated 5 out of 5 stars

Thank you for the update

This review is for a previous version of the add-on (0.10.1.1-signed). 

With Firefox 37.0.2 gtranslate updated and works again! Rated 5 out of 5 stars

After the update of my Firefox (37.0.2) gtranslate has also been updated and now works again! THANK YOU!

This review is for a previous version of the add-on (0.10.1.1-signed). 

The new version gtranslate 0.10.1 can't work in the older Firefox34 Rated 4 out of 5 stars

The new release "gtranslate 0.10.1" is not available for
Firefox 34.0.

Can let the new release also work in the older Firefox?

This review is for a previous version of the add-on (0.10.1.1-signed). 

Is there a reason why you can’t upgrade your Firefox? The compatibility with Firefox 34 would require specific modifications.