Compatibility for Firefox 4.0 b12 Rated 5 out of 5 stars

Hi Sridhar,I have been using this add-on for more than an year now, and it extremely useful, fun and delightful to have. I want to have this in all forms. However, this add-on has got disabled when I installed Firefox 4.0b12 due to compatibility issues.Can you please work on making it compatible for this version ?

Hi Sampath!

Did you happen to see your post as there is no mail alert for comments. I had submitted an updated addon that works for FF4.0. Due to few valid issues, its been rejected twice. Have submitted it again and is hopeful to get reviewed this time.

Meanwhile try the below version:
https://addons.mozilla.org/en-US/firefox/addon/google-transliteration-formerl/versions/?page=1#version-1.9.3