support required for 3.6 firefox version Rated 5 out of 5 stars

can you please give provide addon support to Firefox 3.6 Version ?