GA? - Is Google Analytics Installed Version History

10 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.0.3.1-signed.1-signed 10.4 KiB Works with Firefox 1.5 and later

- Fixed issue where it didn't see Google Analytics when it was installed.
- Updating tracking element to be more compatible with Urchin.
- Updated to work with latest version of Firefox.

Version 1.0.2 6.0 KiB Works with Firefox 1.5 - 3.6.*

Updated the extension to work with the latest version of Google Analytics.

Version 1.0.1 9.0 KiB Works with Firefox 1.5 - 3.6.*

Updated to add support for Firefox 3.1 Beta 2

Version 1.0 6.0 KiB Works with Firefox 1.5 - 3.0.*

Version 1.0 checks the whole HTML document, not just code within the body tag.

Version 0.6.3 5.0 KiB Works with Firefox 1.5 - 3.0.*

Added support for Firefox 3.

Version 0.6.2 5.0 KiB Works with Firefox 1.5 - 3.0b5pre

Updated for latest Firefox beta.

Version 0.6.1 5.0 KiB Works with Firefox 1.5 - 3.0b4pre

Add support for Firefox 3.0b4pre.

Version 0.6 6.0 KiB Works with Firefox 1.5 - 3.0a7

Add support for the updated Google Analytics code.

Version 0.5 8.0 KiB Works with Firefox 1.5 - 3.0a7

GA? now re-checks each page as you switch from tab to tab.

Version 0.3 7.0 KiB Works with Firefox 1.5 - 3.0a7

Initial Version