Needss grey-out for incompatible Rated 1 out of 5 stars

Would help a lot if you could make this grey-out when it is incompatible with the FF version.

This review is for a previous version of the add-on (14).  This user has 2 previous reviews of this add-on.