Rated 5 out of 5 stars

Well for what its worth this extension will work up to & including FF 28, all it needs is a max version tweak to the install.rdf file that's contained within the .xpi file.

Rated 3 out of 5 stars

So true the max version hack.

You could also set the max version to *.* so you don't need to change the max version number

Theme under vista Rated 3 out of 5 stars

Nicely done. couple of observations
The secure website green highlighting is much lighter vs 3.6.19.
Is there any way to darken it back to v3.6.19 before any future updates?

The toolbar icons are slightly larger than that of v3.6.19 - this is a good thing as they are more ledge able. Not overly noticeable unless doing a side by side comparison via a print screen or similar.

This review is for a previous version of the add-on (1.2.0).