not working on ff12.0 Rated 5 out of 5 stars

would you like to update? It's very useful.

This review is for a previous version of the add-on (4.0.20101120.1-signed).  This user has a previous review of this add-on.