3.6 support? Rated 5 out of 5 stars

Needs update to support 3.6. Thanks.

This review is for a previous version of the add-on (2.3.3.7).