Add-on Compatibility Reporter Version History

38 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.5.1 108.5 kB Works with Firefox 3.5 - 4.0b5pre, Thunderbird 3.0a1 - 3.2a1pre

Firefox 4 compatibility fixes (bug 576568)

Version 0.5 108.5 kB Works with Firefox 3.5 - 4.0b3pre, Thunderbird 3.0a1 - 3.1.*

* Firefox 4's new Add-ons Manager is now supported
* Fixed issues with Thunderbird compatibility

Version 0.4.2 104.4 kB Works with Firefox 3.5 - 3.7a4, Thunderbird 3.0a1 - 3.1b2pre

Fixes a problem where compatibility prefs are not reverted when uninstalled.

Version 0.4.1 103.4 kB Works with Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Disables compatibility checking for Firefox 3.6pre versions.

Version 0.4 99.3 kB Works with Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Compatibility checking will once again be disabled using the new method required by Firefox 3.6b3 and 3.7a1 so that incompatible extensions can be installed and enabled.

Version 0.3 98.3 kB Works with Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

This version disables add-on compatibility checking using the new methods required by the latest builds of Firefox.

Version 0.2 98.3 kB Works with Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Reports now include the extension's version, which should fix the "could not submit report errors".
Also adds a number of new locales.

Version 0.1 73.7 kB Works with Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Initial release.