ice_2k2

About me

Developer Information
Name ice_2k2
User since June 18, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Less Spam, please

Not compatible with Firefox 3.6.22 Rated 4 out of 5 stars

I have the same problemI am currently running 0.7.1. When I try to install the latest update for Less Spam to Firefox 3.6.22, I get the message:

"Less Spam, please 0.7.2 could not be installed because it is not compatible with Firefox 3.6.22."

This review is for a previous version of the add-on (0.7.2). 

Last Tab Close Button

Error de descarga -228 Rated 4 out of 5 stars

Tengo Firefox 3.6.3.
no puedo instalar la actualizacion de Last Tab Close Button 0.3.1.
Me da error de descarga -228
----------------------------------------------------------------
I have Firefox 3.6.3.
I can not install the update for Last Tab Close Button 0.3.1.
It gives download error -228

This review is for a previous version of the add-on (0.3.1). 

Last Tab Close Button

Error de descarga -228 Rated 4 out of 5 stars

Tengo Firefox 3.6.3.
no puedo instalar la actualizacion de Last Tab Close Button 0.3.1.
Me da error de descarga -228
----------------------------------------------------------------
I have Firefox 3.6.3.
I can not install the update for Last Tab Close Button 0.3.1.
It gives download error -228

This review is for a previous version of the add-on (0.3.1). 

Last Tab Close Button

Error de descarga -228 Rated 4 out of 5 stars

Tengo Firefox 3.6.3.
no puedo instalar la actualizacion de Last Tab Close Button 0.3.1.
Me da error de descarga -228
----------------------------------------------------------------
I have Firefox 3.6.3.
I can not install the update for Last Tab Close Button 0.3.1.
It gives download error -228

This review is for a previous version of the add-on (0.3.1).