Low Quality Flash Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.2 8.2 KB Works with Firefox 3.0 and later, Mobile 0.7 - 9.*

Sorry about all the extreme delays - updated version numbers and added a preference to use "medium" instead of "low." (It's oddly worded but I couldn't get a pull-down menu to work in Firefox Mobile, so checkboxes for both.)

Version 0.1 8.2 KB Works with Firefox 3.0 and later, Mobile 0.7 - 4.0b2pre