Rated 1 out of 5 stars

I have the latest Mac Thunderbird version but it cannot install this since it is not compatible. I will give more stars when it actually installs and runs.

Useful, not perfect Rated 4 out of 5 stars

Very useful!
Some mail providers don't exist any more, and some domains don't work anymore. There should be the possibility to configure more parameters (maybe using about:config) to upodate the add-on on the fly. Anyway, where can I get the source code?

This review is for a previous version of the add-on (0.7.2). 

Fantastic Rated 5 out of 5 stars

I love how you can pick from a couple of fake email servers instead of only one.

This review is for a previous version of the add-on (0.7.2). 

Not compatible? Update Firefox then Rated 4 out of 5 stars

I haven't tried this extension yet so can't comment on it or really rate it, but will give 4 stars since that's what the average is so far.

A couple of people, maybe more, complained that v0.7.1 of this add-on couldn't be installed because of incompatibility with Firefox 3.6.20 and 3.6.22, so they ask for the developer to correct this problem. Instead, they should update Firefox! Why always put all of the responsibility on developers to endlessly support very old versions of other software? Does Microsoft continuously supports its op. systems? Definitely not. Do Linux distribution makers? No.

If the add-on doesn't install due to Ffx version compatibility problems, then update to a more recent version of Ffx. Or download the .xpi file for installing the add-on, unpackage the file with an archiveal/unarchival app. like 7-Zip, IZarc, ..., f.e., open the .rdf file that's obtained, look for "version" and modify either the Min or Max version number, whichever evidently needs to be changed. Then save the .rdf file with this change, close the text editor, recreate the .xpi file using an archiver and giving .xpi for filename extension, and then use Firefox's Tools | Add-ons manager to install this modified .xpi file. That might not always work, but often does.

If people don't want to update Ffx due to using an OLD Windows system or other OS, or due to using OLD hardware they think is too limited for current or newer versions of software, but use Ffx 3.6.x and that works okay, then download the .xpi file and check what the Min version number is in the .rdf file. Otoh, if Ffx 3.6.x works okay, then v4 should also work fine. Install that and then this add-on might install without any problems.

People who aren't resourceful need to become that and the Web provides a lot of info. Too many people complain, instead of trying to be resourceful, first. When we've tried everything we can think of to try to resolve problems and nothing has worked, then it's time to ask questions or for help. Complaining should be the very last thing we do. Taking the resourceful route doesn't always work, but it's to be done before complaining.

The add-on is free and the .rdf file is editable, so take the resourceful approaches. And maybe the problem is something other than the .xpi provided. In that case, check the Mozilla.org and Mozillazine.org forums to see if there're answers for the experienced problems.

I regularly update Ffx and Thunderbird when notified about new releases, and a reason that I've read that this is very recommended is because many updates provide security fixes, instead of only feature or functionality differences. Security bugs need to be corrected, so I keep these apps up to date.

Mozilla indicates that this add-on is installable with my Windows system and Ffx version, and the install button is green, which means that Mozilla has fully verified this extension. So I'll install it now.

This review is for a previous version of the add-on (0.7.2). 

shortcuts Rated 4 out of 5 stars

I would like to enter a shortcut to insert the disposable mail (like ctrl+alt+c).

and one other thing, since I have the option to open the mail inbox once the disposable mail on, most website demand to enter the mail twice (as confirmation), so when entering the disposable mail in both boxes, I get two new tabs of the inbox opened.

I don't know how you can find a workaround for it.

This review is for a previous version of the add-on (0.7.2).  This user has a previous review of this add-on.

Not compatible with Firefox 3.6.22 Rated 4 out of 5 stars

I have the same problemI am currently running 0.7.1. When I try to install the latest update for Less Spam to Firefox 3.6.22, I get the message:

"Less Spam, please 0.7.2 could not be installed because it is not compatible with Firefox 3.6.22."

This review is for a previous version of the add-on (0.7.2). 

not compatible with Firefox 3.6.20 Rated 3 out of 5 stars

I am currently running 0.7.1. When I try to install the latest update for Less Spam to Firefox 3.6.20, I get the message:

Less Spam, please 0.7.2 could not be installed because it is not compatible with Firefox 3.6.20.

This review is for a previous version of the add-on (0.7.2). 

Peu beaucoup mieux faire Rated 1 out of 5 stars

Beaucoup moins pratique que emailsensei ou tempomail qui n'est pas compatible avec la version 5 de Firefox
Much less convenient than Emailsensei or Tempomail is not compatible with version 5 of Firefox

This review is for a previous version of the add-on (0.7.1). 

Proposition d'amélioration / Improvement suggestion ?

Bonjour,

Pouvez-vous indiquer en quoi LessSpamPlease est moins pratique, et ce qui pourrait être ajouté ou modifié pour l'améliorer ? Seriez-vous intéressé par l'ajout de emailsensei dans la liste des fournisseurs de mails temporaires ?

NB : notez que LessSpamPlease est volontairement simple et ne fonctionne pas sur le principe d'alias pour une boîte mail réelle.
--

Hello,

Can you elaborate on what is missing or can be improved in LessSpamPlease ?Would you like to see emailsensei in the list of disposable email provider ?

NB : please note that LessSpamPlease is intentionnaly very simple and doesn't rely on real mail aliasing principle.

Rated 4 out of 5 stars

Sure, you could achieve the same thing this addon does by yourself, but this is hardly a resource hog, it's good to have it if only for convenience's sake.

This review is for a previous version of the add-on (0.7.0). 

Rated 5 out of 5 stars

Very handy and useful. Great add-on!

This review is for a previous version of the add-on (0.7.0).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

My God!!! that's all I have to say. simply the greatest browser with the greatest add-ons. Thank you for the best add-on!!

This review is for a previous version of the add-on (0.6.2). 

Rated 5 out of 5 stars

I really like your addon! But can you please make it work with Firefox 4 RC. Thanks!

This review is for a previous version of the add-on (0.6.2). 

Great Idea! Rated 5 out of 5 stars

This is really useful. I hardly ever get spam anymore. Thanks!

This review is for a previous version of the add-on (0.6.2). 

Very good, but... Rated 4 out of 5 stars

Works very well, thanks a lot.

But please make the following modifications:
- Add option which will automatically open the inbox for the current website IN A BACKGROUNDN TAB as soon as the email is posted into a text field.
- Remove the icons from the context menu
- Make the context menu text shorter

This review is for a previous version of the add-on (0.6.2). 

On going features

I have added those features to a future version (translation in 14 languages in progress : it may take some time).
Can you elaborate about what is wrong with the icons in the context menu ?

Rated 5 out of 5 stars

Ive been using this addon for a month or so now, and i must say its become very useful indeed, its very fast at what it does no waiting around. Like others have mentioned, i would love to see support for 10minute email and a few other good ones.

great work guys.

This review is for a previous version of the add-on (0.4.1).  This user has a previous review of this add-on.

Rated 4 out of 5 stars

Seems like a great idea, tough, I would like support for 10minutemail.com

This review is for a previous version of the add-on (0.4.1). 

One of the most useful plugin ever! Rated 5 out of 5 stars

Well, for someone like me who has hundreds of forum subscriptions, blogs, social networks and whatsoever it simply... Wonderful!! Great plugin!! I love it! :-)

This review is for a previous version of the add-on (0.3).