Compatability Rated 5 out of 5 stars

Great add-on, i used it with Firefox 3.6 and it was great, i could play flash games without the hassle of changing the quality my self. But now that FF4 is out, I really want it for that, so please make it compatible.

This review is for a previous version of the add-on (0.1.1-signed).