AMO is getting a new look. Would you like to see it?

Visit the new site

Close

Halloween Version History

48 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.0.2 837.0 KiB Works with Firefox 1.5 - 3.0a1

Version 2.0.2 fixes a Linux bug and adds colors to Options buttons.

Version 2.0 838.0 KiB Works with Firefox 1.5 - 3.0a1

Ready for Firefox 2.0.

Version 1.9.5 837.0 KiB Works with Firefox 1.5 - 3.0a1

Minor tweaks to get ready for Firefox 2.0 Release Candidate 1.

Version 1.9.4 839.0 KiB Works with Firefox 1.5 - 3.0a1

This version fixes a bug that a user found. If you find a bug, please email me. Thanks.

Version 1.9 837.0 KiB Works with Firefox 1.5 - 3.0a1

Let me know if you find any bugs. I'd like to have Halloween 2.0 ready for Firefox 2.0.

Version 1.8 838.0 KiB Works with Firefox 1.5 - 3.0a1

Many bugfixes, many updates to make compatible with current 2.0b2 and 3.0a1 builds. And a lot more colors.

Version 1.7 853.0 KiB Works with Firefox 1.5 - 3.0a1

Now, yucky green and other delights.

Version 1.6 837.0 KiB Works with Firefox 1.5 - 3.0a1

Now that the bats flap their wings on loading tabs, and the spiderweb is darker and (I hope) spookier. Other tweaks for Firefox 1.5, and compatibility with development versions 2.0b1 to 3.0a1.

Version 1.0 903.0 KiB Works with Firefox 1.5 - 3.0a1

Finally, a version 1.0! Please email me if you find any bugs.

Version 0.9 913.0 KiB Works with Firefox 1.5 - 3.0a1

This version has been tested and is COMPATIBLE with Firefox 1.5.0.4, 2.0a3 and 3.0a1. It is NOT COMPATIBLE with Firefox 1.0.x!

To find a version compatible with Firefox 1.0.x, go to the bottom of this page, where you will find a link to earlier versions of Halloween. Install Version 0.8. Enjoy!

Version 0.8 913.0 KiB Works with Firefox 1.0 - 1.5.0.*

Version 0.7 913.0 KiB Works with Firefox 1.0 - 1.5.0.*

Version 0.6 913.0 KiB Works with Firefox 1.0 - 1.5.0.*

This version properly skins the Forecastfox extension options windows.

Version 0.5 911.0 KiB Works with Firefox 1.0 - 1.5.0.*

Version 0.4 857.0 KiB Works with Firefox 1.0 - 1.5.0.*

Version 0.3 857.0 KiB Works with Firefox 1.0 - 1.5.0.*

This theme is still a work in progress. If any of you have icons you think would look better, please send them to me. Also, if you have a creepy picture suitable for a background that legally can be used on a theme, send it to me.

Version 0.2 868.0 KiB Works with Firefox 1.0 - 1.5.0.*

This version incorporates suggestions by early users. Thank you.

I can still use more Halloween icons.

Version 0.1 872.0 KiB Works with Firefox 1.0 - 1.5.0.*

Version 0.1 has the main windows and icons complete. However, other areas need attention. In particular, if any of you would like to contribute a better background or other icon images email me, please.