MLR and Mac Rated 5 out of 5 stars

Dear Gipsy Team,
it would be very nice, GiPSy would support MLR devices on a Mac (PPC and Intel OS 10.4 or later). Is it possible to write this Version?
Please! That would be great! Greetings, Tomasz

This review is for a previous version of the add-on (1.6.5).