Compatibility issue with FF4 Rated 5 out of 5 stars

Please make it compatible with Firefox 4

This review is for a previous version of the add-on (1.6.3).  This user has a previous review of this add-on.