Eesti keele speller Version History

4 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 3.2 864.3 kB Works with Firefox 2.0 - 31.0, SeaMonkey 1.1a - 2.28, Thunderbird 2.0a1 - 31.0

Make it compatible with latest versions.

Version 3.1 864.3 kB Works with Firefox 2.0 - 4.0.*, SeaMonkey 1.1a - 2.1b2, Thunderbird 2.0a1 - 3.3a2pre

updated support for latest versions

Version 3.0b5pre 864.3 kB Works with Firefox 2.0 - 3.1b3pre, SeaMonkey 1.1a - 2.0a3, Thunderbird 2.0a1 - 3.0b2pre

added support for latest versions

Version 2.0.0.6 864.3 kB Works with Firefox 2.0 - 3.0a1, SeaMonkey 1.1 - 1.5a, Thunderbird 2.0 - 3.0a1