Want install in 3.0b3 Rated 5 out of 5 stars

Hi, why this dictionary is not available for thunderbird 3.0b3 ?

This review is for a previous version of the add-on (3.1).