Rated 4 out of 5 stars

the cat went to the pool

This review is for a previous version of the add-on (1.1). 

Diccionario español mexico firefox 3.6 funciona Rated 5 out of 5 stars

Diccionario para firefox 3.6 funcionando aqui:
http://tinyurl.com/dicmxfirefox3-6

lo descargan y lo arrastran a la ventana abierta de firefox, le dan install y listo.

This review is for a previous version of the add-on (1.1). 

Rated 5 out of 5 stars

Estupendo aporte muchas gracias funciona de mil en thunder 3.0.1 y el link funciona.

This review is for a previous version of the add-on (1.1). 

Rated 5 out of 5 stars

Anteriormente habia comentado ya este diccionario, y habia dejado una pequeña modificación para que fuera compatible con la nuevas versiones de thunderbird y firefox, les dejo nuevamente la liga de otro servidor para que lo puedan descargar.

http://www.gigasize.com/get.php?d=0rvw5fdkvcf

This review is for a previous version of the add-on (1.1). 

Rated 1 out of 5 stars

jonn59, no sirve tampoco el link que pusiste, alguien tendrá algo que sirva de mexico para el firefox 3.6?...

This review is for a previous version of the add-on (1.1). 

No sirve Rated 3 out of 5 stars

Que triste. Mi versión vieja de Firefox era mejor para este dicionario. El vínculo de rapidshare ya no sirve. No puedo bajarlo.

This review is for a previous version of the add-on (1.1). 

Rated 5 out of 5 stars

Ya no se puede descargar... podrias mandarme una liga?

Gracias

This review is for a previous version of the add-on (1.1). 

Compatibilidad con versiones mayores a 3 Rated 5 out of 5 stars

Hola a todos, debido a que algunos hemos tenido problemas para instalar este diccionario con las nuevas versiones de Thunderbird y Firefox, me di la tarea de modificar el xpi, le pido al autor lo verifique, dejo un enlace externo del archivo para que lo descargen, y si asi lo considera el autor lo agrege a la opcion de descarga.
http://rapidshare.com/files/351428991/diccionario_espa__ol_m__xico-1.1-fx_mz_tb_sb_sm_fn.xpi.html

This review is for a previous version of the add-on (1.1). 

No sirve en 3.0.6 Rated 4 out of 5 stars

Hola amigo,oye este diccionario es muy bueno pero no sirve en la versión 3.0.6,lo puedes actualizar por favor..

This review is for a previous version of the add-on (1.1). 

No funciona en 3.6 Rated 3 out of 5 stars

acabo de instalar la última versión de Mozilla y no me deja instalar el diccionario. Ya le di la opción "Ignore version check" y lo empieza a instalar pero final mente me dice que no es compatible.

This review is for a previous version of the add-on (1.1). 

Works fine in Firefox 3.6 Rated 4 out of 5 stars

No sé cómo decir esto correctamente, pero:

Login (to this website)
Under 'This addon is for older versions of Firefox', click 'Ignore version check'
Install

Works good so far.

This review is for a previous version of the add-on (1.1). 

Gracias Rated 5 out of 5 stars

Gracias por enviarmelo por correo.

^^

This review is for a previous version of the add-on (1.1). 

Rated 4 out of 5 stars

No es compatible con Thunderbird 3.0 ni con Firefox 3.6, por favor actualízalo, es un excelente diccionario y se integraba muy bien con las versiones anteriores de los programas. Gracias

This review is for a previous version of the add-on (1.1). 

Rated 4 out of 5 stars

No funciona para Firefox 3.6, por favor, actualizalo pronto.

Gracias

This review is for a previous version of the add-on (1.1). 

Rated 3 out of 5 stars

Gracias por esta extensión. Desgraciadamente, no se puede instalar en Thunderbird v3.0 final. Ojalá y la puedas actualizar pronto. ¡Gracias de nuevo!

This review is for a previous version of the add-on (1.1). 

¿a quien le funciona en 3.5.6? Rated 2 out of 5 stars

tras instalarse, dice: no compatible con firefox 3.5.6

This review is for a previous version of the add-on (1.1). 

Compatibilidad Rated 4 out of 5 stars

No puedo Instalar el add-on
Msg.

Diccionario español Mexico 1.1 no puede ser instalado porque no es compatible con SeaMonkey 2.0

Por su atención, gracias

This review is for a previous version of the add-on (1.1). 

Error en diccionario español mexico Rated 5 out of 5 stars

Estoy tratando de instalar el diccionario y me arroja el siguiente error.

Firefox could not install the file at

https://addons.mozilla.org/en-US/firefox/downloads/latest/7020/addon-7020-latest.xpi?src=addondetail

because: Download error
-228

¿Qué es la que esta pasando?

Gracias.

This review is for a previous version of the add-on (1.1). 

Rated 5 out of 5 stars

me funciono muy bien!

This review is for a previous version of the add-on (1.1). 

Perfecto Rated 5 out of 5 stars

a mi me funcionó perfecto

This review is for a previous version of the add-on (1.1).