Not working with 3.0b2 of TB. Bewertet mit 2 von 5 Sternen

Not working with 3.0b2 of TB.

Не работи с версия 3.0b2 на TB.

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.1) abgegeben.