Working for me! Bewertet mit 4 von 5 Sternen

Sometimes it could not connect to google, maybe the problem is from my end, but when it work, the insert translation is too valuable for me to jump to something else.

1. after the insert, some change in html make it fail more when select the same paragraph, I can not debug but I think so.

2. If the page not fully loaded, it will not work.

3. selection span between multiple div sometime left it fail to translate.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.1.1-signed) abgegeben. 

Bewertet mit 2 von 5 Sternen

Transmaker was much best! It is a pity that you do not upgrade Transmaker for recent versions of Mozilla ...

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.1.1-signed) abgegeben. 

Linux Bewertet mit 1 von 5 Sternen

V Ubuntu bohužel nefunguje

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.1.1-signed) abgegeben. 

Bewertet mit 3 von 5 Sternen

Спасибо. Идея вставки перевода (Insert) понравилась. Но она требует уточнения. По крайней мере для европейских алфавитов.

Текст перевода мало отличим от исходного текста. Лучше когда перевод отличается по цвету.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.1.1-signed) abgegeben. 

Help me so good! Bewertet mit 5 von 5 Sternen

Hello!I use transmaker but slow and firefox bug, so I try here, but nothing in the context menu .. firefox 12, 0 addon installed and new original profile, thanksps: no support page to contact you私はtransmakerしかしゆっくりとFirefoxのバグを使用するので、私はここにしようとしないが、コンテキストメニューに何.. Firefoxの12 0アドオンインストールされた新しい元のプロファイルに、感謝psの:あなたが連絡するのないサポートページ

No possible up firefox version because another addon incompatibility please using for FF12!! thanks very much

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.1.1-signed) abgegeben. 

Thank you for using Transmaker & Replace Translator.

I tried little research because Replace-Translator is made with Add-on SDK 1.14.
Supported are surely it is more like Firefox19.

Possible up Firefox version? (Now, I used Firefox20)
Thanks.

Bewertet mit 1 von 5 Sternen

Did not work. Did not appear in the context menu.

Firefox 20
Windows 7
I have too many other extensions to disable them and then reorganize context menus.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.1.1-signed) abgegeben. 

I want to fix.

Not appear context menu when you select text?

My environment (Windows7 and OSX, Firefox20) is moving.
It might work if something like the following since.

1. Up Firefox version
2. Try to use it to temporarily disable other plug-ins

If it is not moving, I want to fix. Please tell me information can be published.

1. OS version
2. Firefox version
3. Plugin to use together
4. If it is to notice other

Thanks.