Versionsgeschichte von Tangofox

46 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 4.9 2.6 MB Funktioniert mit Firefox 40.0a1 - 40.*

- Kompatibilität für Firefox 40.

Hinweis: Nicht unter Windows 10 getestet.

Version 4.8 3.4 MB Funktioniert mit Firefox 29.0a1 - 39.*

- Kompatibilität für Firefox 39 hinzugefügt.
- Kleinere Icon-Änderungen.

Version 4.7.6 3.3 MB Funktioniert mit Firefox 29.0a1 - 38.*

- Behoben: Aufgrund eines CSS-Fehlers in FF v33 (und höher) war die Feed-Abonnieren-Seite nicht richtig gestaltet (großes Danke an mcdavis).
- Behoben: Die "Stumm"- und "Lautschalten"-Buttons für Media-Inhalte schienen verkehrt. So sollte es nun mehr Sinn ergeben (danke nochmals an mcdavis).

Version 4.7.5 3.3 MB Funktioniert mit Firefox 29.0a1 - 38.*

- Anpassungen für FF v38.0.5 (Pocket, etc.).
- Behoben: Die Icons für die "Stop"- und "Neuladen"-Buttons für die Toolbar waren vertauscht. Nur bemerkbar, wenn eine Erweiterung (wie z.B. Classic Theme Restorer (Customize UI)) genutzt wird, die die Möglichkeit bietet sie in der Toolbar zu platzieren (danke an John).

Version 4.7 3.3 MB Funktioniert mit Firefox 29.0a1 - 38.*

- Kompatibilität für Firefox 38 hinzugefügt.

Version 4.6 3.1 MB Funktioniert mit Firefox 29.0a1 - 37.*

- Kompatibilität für Firefox 37 hinzugefügt.

Version 4.5 2.9 MB Funktioniert mit Firefox 29.0a1 - 36.*

- Kompatibilität für Firefox 36 hinzugefügt.

Version 4.4.1 2.5 MB Funktioniert mit Firefox 29.0a1 - 35.*

- Behoben: Das "Download-Toolbar-Icon" verschwand nach einem Download (FF v35).
- Neu: Die Icons für die "neuer Tab"-Seite geändert (FF v33 und höher).

Version 4.4 2.5 MB Funktioniert mit Firefox 29.0a1 - 35.*

- Kompatibilität für Firefox 35 hinzugefügt.

Version 4.3 2.4 MB Funktioniert mit Firefox 29.0a1 - 34.*

- Kompatibilität für Firefox 34 hinzugefügt.
- Die beiden Erweiterungen Tangofox about:home und Tangofox PDF.js aus dem Theme-Paket entfernt. Sie sind veraltet und können jetzt deinstalliert werden. Sie sind nun in die neue Erweiterung Tangofox Extras zusammengeführt.
- Neu: Die Buttons für "Zurück", "Vor" "Neu laden", "Stop" und "Lesezeichen" im Kontextmenü (seit Firefox v32) geändert.
- Neu: Anpassungen für die neue "about:neterror"-Seite (seit Firefox v33).

Version 4.2.2.1-signed 1.8 MB Funktioniert mit Firefox 29.0a1 - 33.*

- Anpassungen für Firefox v33.1 ("Vergessen"-Buttons, etc.).

Version 4.2.1.1-signed 1.8 MB Funktioniert mit Firefox 29.0a1 - 33.*

- Das Favicon für neue Tabs wiederhergestellt.
- Die Vorschau-Bilder an aktuelle FF-Versionen angepasst.

Version 4.2.1-signed 1.8 MB Funktioniert mit Firefox 29.0a1 - 33.*

- Kompatibilität für Firefox 33 hinzugefügt.

Version 4.1.1-signed 1.7 MB Funktioniert mit Firefox 29.0a1 - 32.*

- Kompatibilität für Firefox 32 hinzugefügt.

Version 4.0.1-signed 1.5 MB Funktioniert mit Firefox 29.0a1 - 31.*

- Kompatibilität für Firefox 31 hinzugefügt.

Anmerkung: Das Hochladen des "Multiple Item Package" (Haupt-Theme + die beiden Extra-Erweiterungen) funktionierte dieses Mal wieder problemlos. Diese Version umfasst wieder das volle Paket.

Version 3.9.1 1.5 MB Funktioniert mit Firefox 29.0a1 - 30.*

- Behoben: In FF v30 fehlte der "SVG namespace"-Eintrag in der "browser.css"-Datei, was zu einigen Fehler-Meldungen in der Browser-Konsole führte (danke an rctgamer3).

Version 3.9 1.5 MB Funktioniert mit Firefox 29.0a1 - 30.*

- Kompatibilität für Firefox 30 hinzugefügt.
- Kleinere Änderungen.

Version 3.8 1.3 MB Funktioniert mit Firefox 29.0a1 - 29.*

- Kompatibilität für Firefox 29.
- Aktualisierung für die "Tangofox PDF.js"-Erweiterung: Anpassungen für die letzten Änderungen des Firefox PDF-Betrachters (PDF.js). *
- Das Feature "Wiederherstellen des "RSS Feed-Icon" in der Adressleiste in Firefox 4.0 (und höher)" entfernt. Aufgrund der technischen Änderungen in Firefox 29 funktioniert dieses Feature nicht mehr korrekt. Falls dieses Feature noch gewünscht ist, würde ich das Add-on RSS Icon in url bar empfehlen.

* Die AMO-Überprüfungs-Software ist immer noch fehlerhaft (Bug 957158) und akzeptiert weiterhin keine "Multiple Item Packages" (Haupt-Theme + die beiden Extra-Erweiterungen). Deswegen hier leider nur das Haupt-Theme. Das komplette Paket ist über meinen deviantART-Account zu bekommen.

Version 3.7 1.4 MB Funktioniert mit Firefox 24.0 - 28.*

- Kompatibilität für Firefox 28 hinzugefügt.

Version 3.6 1.3 MB Funktioniert mit Firefox 23.0 - 27.*

- Kompatibilität für Firefox 27 hinzugefügt.
- Aufgrund massiver Upload-Probleme mit dem "Multiple Item Package" (Haupt-Theme + die beiden Extra-Erweiterungen), habe ich mich dazu entschieden die Erweiterungen vorerst zu entfernen. Das komplette Paket ist weiterhin über meinen deviantART-Account zu bekommen. Es tut mir sehr leid, aber ich hoffe, dass ich klären kann, was das Problem mit der AMO-Überprüfungs-Software sein könnte.

Version 3.5.1.1-signed 1.1 MB Funktioniert mit Firefox 23.0 - 26.*

- Behoben: Aufgrund eines Fehlers in der "chrome.manifest"-Datei wurden die FF v26-spezifischen CSS-Dateien nicht angesteuert. Dies zeigte sich, z.B., in der "Browser-Konsole", welche nicht korrekt dargestellt wurde.

Version 3.5.1-signed 1.1 MB Funktioniert mit Firefox 23.0 - 26.*

- Kompatibilität für Firefox 26 hinzugefügt.

Version 3.4.2.1-signed 990.8 kB Funktioniert mit Firefox 23.0 - 25.*

- Die neuen Suchleisten-"Pfeile" (eingeführt in Firefox 25) geändert.

Version 3.4.1.1-signed 990.8 kB Funktioniert mit Firefox 23.0 - 25.*

- Nutzt nun Grafikdateien mit den Theme-speziellen Farben für den Hintergrund und den "Maus-überfahrenen"- und "ausgewählten" Zustand im "Einstellungen"-Fenster, wie in meinen Thunderbird-Themes.

Version 3.4.1-signed 990.0 kB Funktioniert mit Firefox 23.0 - 25.*

- Kompatibilität für Firefox 25 hinzugefügt.

Version 3.3.1-signed 905.3 kB Funktioniert mit Firefox 23.0 - 24.*

- Kompatibilität für Firefox 23 und 24.
- Den Darstellungsfehler der doppelten, obereren Kante der Suchleiste, der in den letzten Versionen auftrat, behoben.

Version 3.1.1-signed 1.5 MB Funktioniert mit Firefox 10.0 - 22.*

- Kompatibilität für Firefox 22 hinzugefügt.

Version 3.0.2.1-signed 1.4 MB Funktioniert mit Firefox 10.0 - 21.0

- Behoben: Die "Rückwärts-Vorwärts"-Buttons im Bibliothek-Fenster wurden nicht richtig dargestellt.

Version 3.0.1.1-signed 1.4 MB Funktioniert mit Firefox 10.0 - 21.*

- Behoben: Unter Windows Aero erschien der "Los/ Neu laden/ Stop"-Button in der Adressleiste abgeschnitten. Sorry für den Flüchtigkeitsfehler.

Version 3.0.1-signed 1.4 MB Funktioniert mit Firefox 10.0 - 21.0

- Kompatibilität für Firefox 21 hinzugefügt.
- Geändert: Das 64x64 Pixel-"Plugin blocked"-Icon dem Icon-Theme angepasst.
- Behoben: Unter Windows Aero wurde der "Neuer Tab"-Button in der Tab-Leiste nicht angezeigt, wenn viele Tabs geöffnet wurden.
- Das Feature "Wiederherstellen des "Rückwärts-Vorwärts-Dropmarker" in Firefox 4.0 (und höher)" entfernt. Dieses Feature führt zu einer Fehldarstellung des zusammengeführten "Rückwärts-Vorwärts"-Buttons (eingeführt in Firefox 10), wenn keine Buttons zwischen den "Rückwärts-Vorwärts"-Buttons und der Adressleiste platziert werden. Per Rechtsklick auf die "Rückwärts-Vorwärts"-Buttons oder Klick und herunterziehen kann die gleiche Liste an Seiten angezeigt werden. Falls dieses "Dropmarker"-Feature trotzdem gewünscht ist würde ich die Erweiterung Back/forward dropmarker empfehlen.