0.7.0 issue Bewertet mit 5 von 5 Sternen

Version 0.7.0 isn't working on my Firefox 28. Icons are not shown at all in the plugin bar. Going back to version 0.6.2 which works perfectly. Sorry for using this way to report the error but I can't find another way to do it. BTW I like this plugin because with the original one cookies expired all the time while with your plugin everything works ok. Thanks.

thanks for the feedback! to make the buttons visible in ff 29 i had to change the component vom widget to button, which it seems isnt compatible with the versions below.. i included the link to the older versions in the addon description.

Works Bewertet mit 5 von 5 Sternen

I already had xdebug set up and working in netbeans. Installed this plugin and it just worked with the default settings :)

Was going to use the original easy Xdebug as it is mentioned everywhere when you google "netbeans xdebug firefox". However it has not been updated for about 2 years, so I decided to try this.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.6.2) abgegeben.